UltraSn0w unlock til iOS 5.1

by admin 5

Efter Apple frigav iOS 5.1 den 7. marts, fulgte Dev Team efter med et tethered jailbreak til alle A4 (processor) iOS enheder. Men der var ingen løsning til dem der skulle bruge et unlock.

Nu er UltraSn0w blevet opdateret til version som hedder “UltraSn0w fixer for iOS 5.1“, og du kan hente det gennem Cydia ved at tilføje denne source: http://repo.iparelhos.com

Bemærk, at det kun fungerer på følgende Baseband, og ikke iPhone 4S:

  • 01:59:00
  • 04.26.08
  • 05.11.07
  • 05.13.01
  • 05.12.01
  • 06.15.00

Du kan se dit Baseband ved at åbne iPhone Indstillinger -> Generelt -> Om -> se derefter under “Modemfirmware” for din version.

 

 

Comments (5)

  1. Jeg kom til at opdatere min 3GS til 5.1 også baseband bliv opdateret så jeg ikke kunne unlocke men brugte snowfreze og jailbreakede og nedgraderede baseband til 06.15.00 også unlockede jeg med sinful men nü virker min gps ikke og min iPhone er total langsom kan jeg opdatere baseband igen hvis jeg opdatere med iTunes og installere 5.1 for det er vigtigere for mig at bruge gps end unlocke?

  2. GPS har intet med dit jailbreak eller unlock at gøre. Måske er det gået galt i overførsel af iOS til din iPhone fra iTunes.

    Men hvis du opdatere til iOS 5.1, så opgradere du også dit baseband.

  3. Er det 100 % det du diğer for jeg har læst et sted hvis man brækker baseband er det ikke muligt at opdatere baseband igen

  4. Det burde være sådan, at man altid opgradere iPhone baseband når iOS opdateres. Søg lidt videre på Google inden du bevæger dig ud på tynd is.. 🙂

  5. Jeg er faldet i vandet engang så det kan ik blive være tak for hjælpen

Leave a Reply

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>