Absinthe 2.0.2 understøtter iOS 5.1.1 (9B208)

by admin 19

Men kun på iPhone 4! Dev Team har opdateret Absinthe til version 2.0.2, og denne nye version understøtter Apples “build 9B208” med iOS 5.1.1 (som er en opdateret version af iOS 5.1.1).

Dette betyder i praksis at hvis du har en iPhone 4 og ønsker at gendanne den i iTunes, for derefter at lave et untethered jailbreak med Absinthe 2.0.2, så er der ingen problemer.

Alle med iPhone 3GS, iPhone 4S, iPad 1, iPad 2 og Den nye iPad skal lige vente indtil Dev Team er klar med en opdatering, som understøtter “build 9B208” til alle enheder!

Comments (19)

  1. Nu siger vi skal vente.

    Skal man vente med at jb sin 4S indtil der kommer et opdateret jb, hvis nan ikke skal gendanne den inden man jb’er 😉

  2. Man behøver ikke at vente, men alle andre end iPhone 4 brugere skal gendanne via en tidligere iOS 5.1.1 version – som jeg har beskrevet i en kommentar.

  3. Okay ja som du nok kan høre så er helt grønt på jb området.

    Hvad er sin anbefaling, at vente eller bare jb idag 😉

  4. Jeg venter nogle dage.

  5. Okay du lader den opdatering til iOS 5.1.1 komme og så gendanner du og jb’er med en opdateret absinthe? 🙂

  6. Denne opdatering er kun til iphone 4 gsm!

    Det var det du sagde.

  7. Admin – Hvor lang tid vil du anbefale at vente med at lave JB? 🙂

  8. Problemet ligger i at man ikke kan gendanne iPhone via iTunes på normal vis, så derfor vil jeg anbefale de fleste at vente og se tiden an. Dev Team frigiver formentlig et fix inden længe, som indeholder alle iOS enheder, som understøtter den nye build fra Apple.

    Vil man gerne i gang med at lave jailbreak, så er der intet i vejen for det. Personligt venter jeg lige lidt. 🙂

  9. Jeg venter nemlig også selv. Jeg har pt. et jailbreak på 5.0.1, men min batteritid er VIRKELIG ringe, så derfor vil jeg gerne opdatere. 😀
    Har du nogen idé om hvor lang tid der vil gå, før de frigiver en ny version af Absinth? 🙂

  10. Når jeg har downloadet Absinthe 2.0.2 på min mac book pro 17 med os X 10.8 så kommer der en grå skilt ovenpå absinthe 2.0.2 som ligner præcis et rygning forbudt skilt..,

    Hvad skal jeg dog gøre ?

    Håber at jeg kan få hjælp please…,

  11. Nu fik man jb og det spiller bare.

    Jeg har hentet lockinfo og der er så kommet noget activator med ned?

    Er det unormalt at have et enkelt eller 2 hvide ikoner?

    Jeg har fået det rettet med iWipe cache.

  12. Hey… vil jeg få et bedre JB fordi jeg har 9b206 i stedet 9b208, eller er der ikke den større forskel? 🙂

  13. Ingen ved konkret hvad den nye build indeholder. Hvis du har en iPhone 4 kan du bruge den nye build med JB, ellers ikke.

  14. Har Jailbreaket med absinthe 2.0 i 5.1.1

    I cydia viser der sig nu en upgrade ” Rocky racoon 5.1.1 untether” ????

    Er det ikke kun for dem der har opdateret til det nye 5.1.1 Build?

  15. Rocky Racoon bruges til at opdatere et tethered jailbreak til untethered – hvilket du ikke får brug for. 🙂

  16. Okay, men nu ligger den som en update, så jeg skal vel hele tiden passe på jeg ikke opdatere den ?

  17. dav jeg meget usikker på hvad jeg skal hente ned for og få min jb. har en iphone 4s

    version er 5.1.1 (9B206)

    hvis i skal bruge et styresystem altså win7 eller linux. så bruger jeg på pc win7

    håber virkelig en ville være så venlig og svare! ville helst intet gøre forkert!

  18. Du kan bruge Jailbreak Guider her på iPhoneCafe.dk under “Guider”. Husk ikke at gendanne din iPhone i iTunes!

    Læs mere om det nye iOS 5.1.1 “build” i en af de nye indlæg på websiden.

  19. Er den nye build fra Apple som en opdatering? Altså fra iOS 5.1.1?

Leave a Reply

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>